High Sierra: Software antivirus con pánico de kernel

Algunos programas antivirus parecen tener problemas de compatibilidad con las versiones beta de macOS High Sierra.

Los primeros informes de los desarrolladores y usuarios del nuevo sistema operativo High Sierra ya están disponibles, la mayoría de ellos muy positivos. Los problemas de compatibilidad más serios parecen ser causados por programas que acceden a las extensiones del kernel y fueron instalados en el Mac antes de la actualización.

Sophos y Avast

Se informó de que los programas antivirus como Sophos y Avast eran la causa principal de los problemas, y los usuarios de Sophos Home, el programa antivirus, supuestamente incluso los pánicos del núcleo se produjeron durante el arranque. Ya se han producido problemas similares con anteriores actualizaciones del sistema, pero la migración a APFS también podría causar problemas adicionales con macOS 10.13.

El fabricante de software Norton ya ha publicado una actualización para hacer compatible Norton Antivirus con High Sierra. Por lo tanto, le recomendamos que desinstale el software antivirus High Sierra antes de instalarlo. Hasta que la versión final de las actualizaciones de High Sierra esté disponible, o hasta que High Sierra pueda desactivar la extensión del núcleo. Pero aparentemente no sólo los programas antivirus se ven afectados, sino también otras extensiones de kernel de terceros proveedores parecen causar problemas, aunque no siempre tan graves. También hay informes de problemas de los usuarios de los controladores del ratón de Razer o Little Snitch.

Consejo importante

Si una extensión de kernel de este tipo impide que el Mac se inicie, puedes arrancar el Mac en la mayoría de los casos manteniendo pulsada la tecla Mayúsculas. Este llamado arranque seguro inicia el Mac sin extensiones de sistema de terceros, que ahora se pueden desinstalar.

Responder